Tips for Completing ISBE Assessment Correction Template

Always work in the Excel Template/file when making any changes to student information.

DO NOT use a returned .csv file to make any changes to information as the formatting will be lost
and errors may result when submitted. See the instructions below on how to copy data from a CSV
file into the Excel (XLS) template.

Only the Home school is authorized by ISBE SIS to correct the data for students in their
districts in the Assessment Correction file for submittal to ISBE SIS.

Row 1 FILE HEADER
1-A  File Type Assessment Correction (already filled-in)
1-B  Total Number of Records Number of student records you entered below

1-C  File Name including extension Name of your file (i.e., xxSchool_10072005_001.csv)
Note: 1-C file name must be same file name used for
actual file name when you perform the ‘save as’ action.

1-D  File Sent Date Date the file is being submitted via SIS to ISBE.
Note: Date format is mm/dd/yyyy (i.e., 10/07/2008)

1-E RCDTS Your School District’s 15 digit District RCDTS code.
Note: Formatis 111111111111111 — no spaces or
hyphens between the digits.
Note: The RCDTS code must match that of your IWAS
login ID. You can verify this number by looking at your
profile in IWAS.
EXAMPLES:

| Assessment Correction | 500 | 50082104002_04122008_001.csv | 04/27/2008 | 5008210400260000 |

| Assessment Correction | 1400 | LanphierHighSchool 04122008 _001.csv | 04/20/2008 | 3903031040020000 |

| Assessment Correction | 241 | ShadyHillsSD_001.csv | 04/30/2008 | 3903031040020000 |
Row 2 COLUMN NAMES (READ Only)
Row 3+ ASSESSMENT CORRECTION STUDENT RECORD DETAILS

Each student record entered by a school via SIS for assessment testing is displayed in the
Assessment Correction file for review and update. The student data includes demographic,
enrollment and assessment data from both the SIS demographics file and the Assessment Pre-1D
file as extracted on the last day of a districts assessment testing window (grades 3 -8 and grade
11). The code descriptions for the data elements displayed can be found in the ISBE SIS Data
Elements Document (www.isbe.net/sis).
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Tips for Completing ISBE Assessment Correction Template

Making Corrections to the Assessment Correction File

Corrections to the data in the Assessment Correction file must be made from this file format.
The codes in Column A will indicate whether a student took a test or did not take a test. The
code ‘01’ is the default value for Column A meaning the student took a test and is only changed
when a student does not test. If the student does not test the value is changed to “02”.

@ A ‘01’ code is displayed in Column A. This ‘01’ code is used for a students who tested.

@ A 02’ code is entered in Column A when a student did not participate in assessment.
This ‘02’ code is used for a student who was not at that school for the assessment test
as well as for a student who did not take the Assessment Test.

Note: A ‘02’ in column A requires a Reason Code entry in Column B. Regardless if
the student tested or did not test, all information in every field must be filled in
for every student.

Cell Column Name Value M/O

3-A Student tested or Student did not test 01=Yes or 02=No M

* Reason code must be entered if a student
3-B Reason for not Testing Student record is to be inactivated (Column A o*
contains the value ‘02’)

3-C Student ID State-assigned SID M

3-D SAP Id Local district student identifier O

Student’s Legal Last Name

3-E Legal Last Name Examples: Jones; Smith-Jones; or St John M
. Student’s Legal First Name

3-F Legal First Name Examples: Maryanne or Mary Ann M

3-G | Legal Middle Name Full middle name, initial (no period) or * M

Student’s Date of Birth.
3-H | Date of Birth Date Format is mm/dd/yyyy M
Example: 09/20/1994

Example: 16 = White

3-1 Race Student’s race

3-J Gender 01 or F for Female or 02 or M for Male M
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Tips for Completing ISBE Assessment Correction Template

Cell Column Name Value M/O
3-K | Homeless Indicator 01=Yes or 02=No M
3-L | Migrant Indicator 01=Yes or 02=No M
3-M | LEP Indicator 01=Yes or 02=No M
3-N | IEP Indicator 01=Yes or 02=No M
3-O | FRL/Low Income Indicator 01=Yes or 02=No M
3-P Century21 Indicator 01=Yes or 02=No M
Type and School code
Enrollment RCDTS for_ 15 digits Region, County, District, Identifies
3-Q | Home School (Information , M
f D Enroll fil a student’s home school
rom Demo/Enroliment file) Example: 340491160262007
Type and School code.
3-R ?(Sf\?f: mggrt\socl:z:]‘S()Ir?lration from 15 digits Region, County, District, M
D /?E I fil Identifies a student’s serving school
emo/Enroliment file) Example: 340491160262007
Assessment RCDTS for Type and School code.
3-S | Testing School (Information from Identifies a student’s testing school M
Pre-1D fil 15 digits Region, County, District,
re-1D file) Example: 340491160262007
Grade Level at Time of Testing
. Example: 04 = Grade 4
8-T | (Information from_ Grade level for student at time of testing. M
Demo/Enrollment file)
3-U | First Year in U.S. 01=Yes or 02=No M
Year in Any Illinois-Approved
3-V | TBE/TPI Program Example: 02 = 2™ Year M
(excluding Pre-K and K)
Program Chn _ And
3-W | Vear Since Exited TBE/TPI Example: 02 = 27 Year M
3-X Enrolled in Home School On or Before 01=Yes or 02=No M

May 1
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Tips for Completing ISBE Assessment Correction Template

Cell Column Name Value M/O
Enrolled in Home District On _ _
3-Y or Before May 1 01=Yes or 02=No M
3-Z | Test To Be Taken Example: 01 = ISAT M
Result code returned by SIS after file
3-AA | Result Code submitted with corrections. N/A
3-AB | Result Message Description of the Result code N/A

ADDITIONAL TIPS

Note: If student is taking the 1AA test ‘04’ 1EP indicator must be ‘01’ or Yes in Assessment Correction

file..

Copying Data into the Excel Template

Open the spreadsheet or document (ex. CSV file) that contains the data you wish to copy.

Open the Assessment Corrections Excel Template (Keep both the source data spreadsheet and
the template open)

In the source data file, highlight the cells that you wish to copy into the Assessment Corrections
Excel Template. For example, highlight A2 to Z2 to A150 to Z150.

Select Edit > Copy

Navigate to the Assessment Corrections Excel Template

Click on the cell that you wish to paste the data (Example A3)

Select Edit > Paste Special

When the pop-up box opens Select Values and click Ok.

Saving the Excel Template as a CSV

Open the Assessment Corrections Excel Template or if you already have the spreadsheet open
save the Excel version (.XLS extension).

On the File menu click File - Save As.

In the File Name box type the same file name as you typed in 1-C.

Look at the Save in: and either take note of where the file is being saved or change the location
to another desired location. Keep the Save As type, Microsoft Excel Workbook click Save.
After saving the backup file, on the File menu click File - click Save As a second time.

In the Save as type list, select CSV (Comma delimited).

Click Save.

When notified that the file may contain features not compatible with CSV click Yes to keep the
workbook in the current format and finish saving the file.

Close the Excel file.

When prompted to save your changes to the CSV file click No.
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Tips for Completing ISBE Assessment Correction Template




Always work in the Excel Template/file when making any changes to student information.


DO NOT use a returned .csv file to make any changes to information as the formatting will be lost and errors may result when submitted. See the instructions below on how to copy data from a CSV file into the Excel (XLS) template.

Only the Home school is authorized by ISBE SIS to correct the data for students in their districts in the Assessment Correction file for submittal to ISBE SIS.


Row 1

FILE HEADER


1-A
File Type


Assessment Correction (already filled-in)

1-B 
Total Number of Records
Number of student records you entered below

1-C
File Name including extension
Name of your file (i.e., xxSchool_10072005_001.csv)


Note:  1-C file name must be same file name used for actual file name when you perform the ‘save as’ action.


1-D
File Sent Date


Date the file is being submitted via SIS to ISBE.


Note:  Date format is mm/dd/yyyy (i.e., 10/07/2008)


1-E
RCDTS



Your School District’s 15 digit District RCDTS code. 

Note:  Format is 111111111111111 – no spaces or hyphens between the digits.


Note:  The RCDTS code must match that of your IWAS login ID.  You can verify this number by looking at your profile in IWAS.


EXAMPLES:


		Assessment Correction

		500

		50082104002_04122008_001.csv

		04/27/2008

		5008210400260000





		Assessment Correction

		1400

		LanphierHighSchool_04122008_001.csv

		04/20/2008

		3903031040020000





		Assessment Correction

		241

		ShadyHillsSD_001.csv

		04/30/2008

		3903031040020000





Row 2

COLUMN NAMES (READ Only)


Row 3+
ASSESSMENT CORRECTION STUDENT RECORD DETAILS

Each student record entered by a school via SIS for assessment testing is displayed in the  Assessment Correction file for review and update.  The student data includes demographic, enrollment and assessment data from both the SIS demographics file and the Assessment Pre-ID file as extracted on the last day of a districts assessment testing window (grades 3 -8 and grade 11).  The code descriptions for the data elements displayed can be found in the ISBE SIS Data Elements Document (www.isbe.net/sis).

Making Corrections to the Assessment Correction File

Corrections to the data in the Assessment Correction file must be made from this file format.  The codes in Column A will indicate whether a student took a test or did not take a test.  The code ‘01’ is the default value for Column A meaning the student took a test and is only changed when a student does not test.  If the student does not test the value is changed to “02”. 

· A ‘01’ code is displayed in Column A.  This ‘01’ code is used for a students who tested.

· A ‘02’ code is entered in Column A when a student did not participate in assessment.  This ‘02’ code is used for a student who was not at that school for the assessment test as well as for a student who did not take the Assessment Test.

Note: A ‘02’ in column A requires a Reason Code entry in Column B.  Regardless if the student tested or did not test, all information in every field must be filled in for every student.

		Cell

		Column Name

		Value

		M/O



		3-A

		Student tested or Student did not test

		01=Yes or 02=No

		M



		3-B

		Reason for not Testing Student

		* Reason code must be entered if a student record is to be inactivated (Column A contains the value ‘02’)

		O*



		3-C

		Student ID

		State-assigned SID

		M



		3-D

		SAP Id

		Local district student identifier

		O



		3-E

		Legal Last Name

		Student’s Legal Last Name

Examples:  Jones; Smith-Jones; or St John

		M



		3-F

		Legal First Name

		Student’s Legal First Name

Examples:  Maryanne or Mary Ann

		M



		3-G

		Legal Middle Name

		Full middle name, initial (no period) or *

		M



		3-H

		Date of Birth

		Student’s Date of Birth.

Date Format is mm/dd/yyyy

Example:  09/20/1994

		M



		3-I

		Race

		Example:  16  = White

Student’s race

		M



		3-J

		Gender

		01 or F for Female or 02 or M for Male

		M



		3-K

		Homeless Indicator

		01=Yes or 02=No

		M



		3-L

		Migrant Indicator

		01=Yes or 02=No

		M



		3-M

		LEP Indicator

		01=Yes or 02=No

		M



		3-N

		IEP Indicator

		01=Yes or 02=No

		M



		3-O

		FRL/Low Income Indicator

		01=Yes or 02=No

		M



		3-P

		Century21 Indicator

		01=Yes or 02=No

		M



		3-Q

		Enrollment RCDTS for


Home School (Information


from Demo/Enrollment file)

		Type and School code

15 digits Region, County, District, Identifies a student’s home school


Example:  340491160262007

		M



		3-R

		Assessment RCDTS for


Serving School (Information from Demo/Enrollment file)

		Type and School code.

15 digits Region, County, District,

Identifies a student’s serving school

Example:  340491160262007

		M



		3-S

		Assessment RCDTS for


Testing School (Information from Pre-ID file)

		Type and School code.

Identifies a student’s testing school

15 digits Region, County, District,

Example:  340491160262007

		M



		3-T

		Grade Level at Time of Testing (Information from

Demo/Enrollment file)

		Example: 04 = Grade 4

Grade level for student at time of testing.

		M



		3-U

		First Year in U.S.

		01=Yes or 02=No

		M



		3-V

		Year in Any Illinois-Approved

TBE/TPI Program


(excluding Pre-K and K)

		Example: 02 = 2nd Year

		M



		3-W

		Program

Year Since Exited TBE/TPI

		Example: 02 = 2nd Year

		M



		3-X

		Enrolled in Home School On or Before May 1

		01=Yes or 02=No

		M



		3-Y

		Enrolled in Home District On

or Before May 1

		01=Yes or 02=No

		M



		3-Z

		Test To Be Taken

		Example: 01 = ISAT

		M



		3-AA

		Result Code

		Result code returned by SIS after file submitted with corrections.

		N/A



		3-AB

		Result Message

		Description of the Result code

		N/A





ADDITIONAL TIPS


Note: If student is taking the IAA test ‘04’ IEP indicator must be ‘01’ or Yes in Assessment Correction file..

Copying Data into the Excel Template

· Open the spreadsheet or document (ex. CSV file) that contains the data you wish to copy.

· Open the Assessment Corrections Excel Template (Keep both the source data spreadsheet and the template open)


· In the source data file, highlight the cells that you wish to copy into the Assessment Corrections Excel Template.  For example, highlight A2 to Z2 to A150 to Z150.

· Select Edit ( Copy


· Navigate to the Assessment Corrections Excel Template


· Click on the cell that you wish to paste the data (Example A3)


· Select Edit (Paste Special


· When the pop-up box opens Select Values and click Ok.

Saving the Excel Template as a CSV


· Open the Assessment Corrections Excel Template or if you already have the spreadsheet open save the Excel version (.XLS extension).

· On the File menu click File ( Save As.


· In the File Name box type the same file name as you typed in 1-C.

· Look at the Save in: and either take note of where the file is being saved or change the location to another desired location. Keep the Save As type, Microsoft Excel Workbook click Save.


· After saving the backup file, on the File menu click File ( click Save As a second time.

· In the Save as type list, select CSV (Comma delimited).


· Click Save.

· When notified that the file may contain features not compatible with CSV click Yes to keep the workbook in the current format and finish saving the file.


· Close the Excel file.

· When prompted to save your changes to the CSV file click No.
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