Sound Effects

Unit: Art
Problem Area: Audio

Lesson: Sound Effects

B Student Learning Objectives. Instruction in this lesson should result in students
achieving the following objectives:

1 Explain the use of sound effects and backgrounds in video games.

2 Demonstrate how to edit sound for use in a video game.

B Resources. The following resources may be useful in teaching this lesson:

“Background Music,” Dictionary.com. Accessed Jan. 15, 2012.
http://dictionary.reference.com/browse/background +music.

Epic Sound. Accessed Jan. 15, 2012. http://www.epicsound.com/resources/
sounddesign.html.

“The Free, Cross-Platform Sound Editor,” Audacity®. Accessed Jan. 15,
2012. http://audacity.sourceforge.net/.

Hawkins, James. “The Top Ten Most Iconic Video Game Sound Effects of All
Time,” Joystick Division. Accessed Jan. 15, 2012.
http://www.joystickdivision.com/2011/01/the _top ten_most_iconic_
video.php.

Sennheiser. Accessed Jan. 15, 2012. http://www.sennheiserusa.com/home.

“Sound Design,” Wikipedia. Accessed Jan. 15, 2012. http://en.wikipedia.org/
wiki/Sound_designer.
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“Sound Effect,” Wikipedia. Accessed Jan. 15, 2012. http://en.wikipedia.org/
wiki/Sound_effects.

“Sound Effects,” Amazon.com. Accessed Jan. 15, 2012.
http://www.amazon.com/s/ref=nb_sb ss i 1 137?url=search-
alias%3Dpopular&field-keywords=sound+effect+cd&sprefix=
Sound+ Effect+.

“Sound Effects,” Stonewashed.net. Accessed Jan. 15, 2012.
http://www.stonewashed.net/sfx.html.

Soundrangers. Accessed Jan. 15, 2012. http://www.soundrangers.com/.

B Equipment, Tools, Supplies, and Facilities

v" Overhead or PowerPoint projector

v" Visual(s) from accompanying master(s)

v~ Copies of sample test, lab sheet(s), and/or other items designed for duplication
v' Materials listed on duplicated items

v Computers with printers and Internet access

v~ Classroom resource and reference materials

B Key Terms. The following terms are presented in this lesson (shown in bold italics):

Audacity
background music
lossy compression
monophonic

MP3

public domain music
sampling

sound chip

sound designer
sound effects
soundscape

VVVYVYVYVYVYVYVYYVYY

M Interest Approach. Use an interest approach that will prepare the students for the
lesson. Teachers often develop approaches for their unique class and student situations. A
possible approach is included here.

Share the following with your students: Video games are filled with all sorts of
weird, interesting sound effects. Some are manipulations of real noises, such as
a grenade exploding or an engine gunning. Others are totally artificial, such as a
melodic riff that plays when the character achieves something.
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Explain that sound plays an important role in any performance (e.g., movies, TV,
videos, and games). Ask your students if, for example, a horror movie would
have the same impact without its soundtrack. In video games, sound designers
are responsible for creating and editing the music and effects experienced while
playing the games.

CONTENT SUMMARY AND
TEACHING STRATEGIES

(0 L TYR 7B Bl Explain the use of sound effects and backgrounds in video games.

Anticipated Problem: How are sound effects and backgrounds used in video games?

I. Sound effects in video games

A. Early video game sounds

1.

In early arcade video games, music was usually monophonic or looped. It was
used sparingly between stages or at the start of a new game (e.g., Pac-
Man®).

Monophonic (monaural or mono) is a system of sound recording and repro-
duction using a single channel.

The first game to use a continuous background soundtrack was Space Invad-
ers, which was released in 1978. The background music (track) is music
composed specifically to accompany and heighten the mood of a visual pro-
duction (e.g., a movie).

The first video game to feature background music was Rally-X, which was
released in 1980. A simple tune repeated continuously during gameplay.

Some music is original, and some is public domain music (e.g., folk songs).
Public domain music is a collection of compositions for singing or playing for
which all rights have expired. Sometimes authors explicitly put their works into
the public domain because there never were copyrights.

By the early 1980s, a new generation of arcade machines and home consoles
allowed for great changes in accompanying music. In arcades, machines used
various programmable sound generator sound chips that allowed for several
more tones or channels of sound. Sometimes eight or more were used. The
earliest known example of this was Sega’s 1980 arcade game “Carnival.”

A sound chip is an integrated circuit (chip) designed to produce sound. It can
accomplish this through digital, analog, or mixed-mode electronics.

In 1981, the arcade game “Frogger” introduced a dynamic approach to video
game music. It used at least 11 different gameplay songs, in addition to level-
starting and game-over themes.
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9.

10.

In the early 1980s, home console systems had a comparable upgrade in
sound ability, beginning with ColecoVision. In 1982, it was capable of four
channels. In 1983, Famicom—released in the United States as the Nintendo
Entertainment System in 1985—was capable of five channels.

By the mid-to-late 1980s, software releases for game platforms had music
developed by more people with greater musical experience than before. The
quality of compositions improved noticeably, and evidence remains of the pop-
ularity of music during this time period.

B. Sound effects in modern games

1.

The principles involved with modern video game sound effects are essentially
the same as those of motion pictures. Typically, a game project requires two
jobs to be completed. Sounds must be recorded or selected from a library, and
a sound engine must be programmed so those sounds can be incorporated
into the game’s interactive environment.

In modern game systems, increases in storage capacity and playback quality
have allowed sampled sound to be used.

Sampling is the act of taking a portion or sample of one sound recording and
reusing it as an instrument or a different sound recording of a song or piece.

In early games, the simplicity of game environments reduced the required
number of sounds needed. Therefore, one or two people were directly respon-
sible for the sound recording and design. As the video game business has
grown and computer sound reproduction quality has increased, the team of
sound designers dedicated to game projects has grown. The demands placed
on them may now approach those of mid-budget motion pictures.

The ability to make multiple simultaneous recordings of different sounds—

through the use of several multitrack recorders—has turned sound recording

into a sophisticated craft.

The sound effect can be shaped by the sound editor or sound designer for

realism and for emotional effect.

a. Sound design is the process of specifying, acquiring, manipulating, and/or
generating audio elements. Sound design most commonly involves the
manipulation of previously composed or recorded audio (e.g., music and
sound effects). In some instances, it may involve the composition or
manipulation of audio to create a desired effect or mood.

b. A sound designer is a person who practices the art of specifying,
acquiring, manipulating, and/or generating audio elements.

C. Designing sound

1.

2.

A soundscape is a complete, linear sound mix that can contain ambience
sounds and added effects. It can be created from scratch or based on existing
on-location recordings. In addition, it can be tweaked so it completely fits a
production and the desired environment and mood.

Needed sound effects

a. Sound effects (audio effects) are artificially created or enhanced sounds
or sound processes used to emphasize artistic or other content of films,
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television shows, live performances, animation, video games, music, or
other media.

b. Single sound effects are called for when the sounds are triggered by user
interaction or if the sound effects are to be implemented by the user.

c. Itis often a good idea to have alternative versions of certain sounds to
avoid tiring the user with the same sounds.
3. Creating an environment
a. Sound effects and soundscapes can be recorded to create just about any
kind of sound landscape—an environment that sounds completely lifelike
to the emphasis of certain elements, events, feelings, or expressions.

b. If possible, scripts/design documents, concept art, or rough edits should be
provided to help in creating the setting and mood.

4. Sound plays a vital role in the narrative aspect of any production. Therefore,
the sound designer should be keyed in on the direction of the video game and
the target audience. The sound can tell a story on its own, but it should be
used to enhance the game elements.

Teaching Strategy: Use VM-A through VM—-C. Also, share the following website:

http://www.joystickdivision.com/2011/01/the _top ten _most_iconic_video.php to show
examples of video games and to hear how the sounds add to the overall experience.

(0 TS 79 H Demonstrate how to edit sound for use in a video game.

Anticipated Problem: How is sound edited in a video game?

Il. Editing digital sound

A. To edit sound for use in a video game, a PC, multitrack digital recording software
(e.g., Audacity®), a set of headphones with a microphone (to record sounds), and
a selection of suitable sound effects and music tracks will be needed. Audacity®
is free, open source software for recording and editing sounds.

B. Before class, Audacity® should be downloaded on the lab PCs. Have your
students insert the headphones and the microphones into the labeled jacks on
their computers.

1. Tell them to open Audacity®.
2. The default settings are suitable for most purposes. To view or change any set-
tings, it is necessary to go to Edit > Preferences.
C. Controls

1. The controls should be reviewed. The program window consists of toolbars at
the top of the window and a larger track view section that displays tracks in the
project.

2. On the control bar, it is essential to notice two leftmost buttons. The top one is
the Selection tool, and the bottom one is the Zoom tool. Round buttons are
used for playback control, and the red dot starts the recording.
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The Edit Toolbar provides shortcuts to Cut, Copy, Past, Trim Outside Selection,
Silence Selection, Undo, Redo, Zoom In, Zoom Out, Fit Selection, and Fit Pro-
ject.

The track section provides a convenient view of the tracks in the project. The
waveform indicates the volume level. The “X” in the top left corner should be
used to remove a track from the project.

. Recording a voice
1.
2.

It is possible to record a voice over or any external sound.

The microphone must be connected to the computer. Also, it is necessary to
select Microphone as the Input Source. Then the red button on the Control
Toolbar must be pressed. When the recording is complete, the yellow stop but-
ton should be pressed. Before recording for the first time, tell students to
experiment with the microphone positioning and recording level (slider with a
microphone symbol).

. Using existing sounds
1.
2.

Existing sounds from sound effect CDs or other sources can be used.

To use existing sounds, it is essential to choose Project > Import Audio and
navigate to the desired sound file. Once Audacity® is finished importing the
file, it will appear as a new track. No changes will be done to the original file.
However, until the final clip is exported, the imported sound files should not be
moved.

. Recording music from a CD
1.

To use sound from an audio CD, it is important to capture the particular track
first. The CD file can be opened with Windows Media Player, and the RIP
Option can be selected. In the options window, it is hecessary to change the
location of the saved files to a selected computer drive or some assessable
location and to change files to the MP3 format.

MP3 (MPEG-1 or MPEG-2 Audio Layer lll) is a patented digital audio encoding
format using a form of lossy compression. Lossy compression is a data
encoding method that minimizes what is stored on the computer. It is a com-
mon audio format for consumer audio storage and the industry standard for
digital audio compression for the transfer and playback of music on digital
audio players.

Editing consists of selecting segments of tracks and applying actions or effects to
them, enabling people to easily remove unwanted parts, add their own voice
recordings to music tracks, combine parts of multiple tracks together, and more.
Until a project is saved, any editing can be undone.

. Selecting a track
1.

Being able to select segments from a track is a crucial skill in editing sound
clips. To select a track, it is necessary to:

a. Make sure the Selection tool is active.

b. Click somewhere on the track waveform, and drag it until the desired
segment has been selected.
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2.

c. Release the mouse button.

d. Replay the selection to ensure the right part was selected. (Click the green
round play button).

Adjusting the selection

a. Click and drag to change the selection.

b. Repeat those steps, as needed.

c. Additionally, to perform a selection, place the selection cursor somewhere
on the waveform by single-clicking, and go to Edit > Select > Start to
Cursor or Cursor to End.

|. Editing recorded tracks

1.
2. To cut a segment out, choose Edit > Cut.

3.

4. To have the volume increase or decrease gradually, choose Effects > Fade In

To delete a segment, choose Edit > Delete, or press the Del button.

To paste a segment, choose Edit > Paste.

or Fade Out.

J. Saving and exporting a file
1.

The preferred format for exporting sound clips will be MP3 because MP3
reduces file size considerably, allowing for easy transfer over a network. It can
be played on any computer. The quality/file size is determined by the bit rate.
The lower the bit rate, the smaller the file size. However, it is also of a lower
quality. Before exporting, adjust the bit rate settings accordingly. (Choose Edit
> Preferences...File formats tab.)

a. Generally, 128 kbps is suitable for music.

b. Typically, 32 kbps provides reasonable quality for voice recordings.

When sound clip editing is finished, it is necessary to go to File > Export MP3
and to select a file name and location for the exported file.

Teaching Strategy: You will need Audacity® Sound Editing Software (available as a
free download), miscellaneous sound effect CDs, and Sennheiser PC36USB USB Voice

Over IP Headset and Microphone (or similar PC headphones with voice input).

Given the current technology available on computers, students may be able to create
and edit their own sounds, sound effects, and background music for their own video
games. Have the students use free software (e.g., Audacity) to create an example of a
sound track that includes sound effects, background music, and techniques that could

be added to a video game.

Use VM-D through VM-E to display concepts. Use LS-A to create a simple multitrack

sound file to gain an understanding on how sound editing works.
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Review/Summary. Use the student learning objectives to summarize the lesson.
Have students explain the content associated with each objective. Student responses can
be used in determining which objectives need to be reviewed or taught from a different
angle. Questions at the ends of chapters in the textbook may also be used in the Review/
Summary.

Application. Use the included visual master(s) and lab sheet(s) to apply the
information presented in the lesson.

Evaluation. Evaluation should focus on student achievement of the objectives for the
lesson. Various techniques can be used, such as student performance on the application
activities. A sample written test is provided.

Answers to Sample Test:

Part One: Matching
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Part Two: Completion

1. MP3

2. Audacity

3. Background music
4. sound chip

5. sound designer
6. 32 kbps

Part Three: True/False
1. T

o0 s®wN
— M = 7™
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Sample Test Name

oo T o

Audacity®
background music
monophonic

MP3

public domain music

Sound Effects

» Part One: Matching

Instructions: Match the term with the correct definition.

sampling
sound chip
sound designer
sound effects
soundscape

=T m@ o

A collection of compositions for singing or playing for which all rights have expired

A person who practices the art of specifying, acquiring, manipulating, and/or generating
audio elements

A system of sound recording and reproduction using only a single channel

A complete, linear sound mix that can contain ambience sounds and added effects
A free, open source software for recording and editing sounds

Artificially created or enhanced sounds or sound processes

An integrated circuit designed to produce sound

The act of taking a portion of one sound recording and reusing it as an instrument or a
different sound recording of a song or piece

A patented digjtal audio encoding format using a form of lossy compression

Music composed specifically to accompany and heighten the mood of a visual
production
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» Part Two: Completion

Instructions: Provide the word or words to complete the following statements.

A digital audio format is a/an

An example of free software for sound editing is

creates the mood of a game or movie.

A/an creates the sounds in a video game.

1
2
3
4, Aan processes digital sound.
5
6

Typically, provides a reasonable quality for voice recordings.

» Part Three: True/False

Instructions: Write T for true or F for false.

Early video games used public domain music.
Audacity® is available at Best Buy and other retailers.
Sound effects do little to add to the game environment.

1
2
3
4. Movies were the first to use background music.
5. Early video games had sound chips.

6

Sampling is the act of taking a portion or sample of one sound recording and reusing it
as an instrument or a different sound recording of a song or piece.
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_vma
EARLY VIDEO GAME SOUNDS

¢ In early arcade video games,
music was usually monophonic,
looped, or used sparingly between
stages or at the start of a new
game, such as in Pac-Man.

¢ Monophonic (monaural and mono)
is a system of sound recording and
reproduction using only a single
channel.

¢ The first game to use a continuous
background soundtrack was Space
Invaders, which was released in
1978.

¢ The first video game to feature
background music was Rally-X,
which was released in 1980; it
featured a simple tune that
repeated continuously during
gameplay.

¢ Some music was original and some was public domain music.
Public domain music is music for which all rights have expired
or the authors have explicitly put their work(s) into the public
domain because no copyrights ever existed.
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SOUNDS IN VIDEO GAMES

¢ By the early 1980s, a
new generation of
arcade machines and
home consoles
allowed for great
changes in
accompanying music.

¢ In arcades, machines
used various
programmable sound generator sound chips. A sound
chip is an integrated circuit (chip) designed to produce
sound.

¢ In 1981, the arcade game “Frogger” introduced a
dynamic approach to video game music; it used at least
11 gameplay songs, in addition to level-starting and
game-over themes.

¢ By the mid-to-late 1980s, software releases for game
platforms had music developed by more people with
greater musical experience than before.
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SOUND EFFECTS IN
MODERN GAMES

The principles involved with ||||||||||||||||||||||nn ------ |||||||||||||||nn----u||:--nu--\\\\\\\\||‘\\|||||||||nn----u|||||||||||||||m» u||:r====r||||||||=||||=|m|=||====- Al HHHH=||||=|=|||=||==== Al b+
modern video game sound Wbl it -+ it il e o 0t ot o+
effects are essentially the -

same as those of motion
pictures.

¢ In modern game
systems, increases in
storage capacity and
playback quality have
allowed sampled sound
to be used.

¢ Sampling is the act of taking a portion, or sample, of one
sound recording and reusing it as an instrument or a
different sound recording of a song or piece.

¢ As the video game business has grown, the computer sound
reproduction quality has increased.

¢ Video games now use a team of sound designers dedicated
to game projects, as opposed to one or two sound
designers.
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SOUND DESIGN

The ability to make multiple simultaneous recordings of different
sounds through the use of several multitrack recorders has made
sound recording into a sophisticated craft.

¢ The sound effect
can be shaped by
the sound editor
or sound designer,
not just for
realism, but for

emotional effect.  JEJ O\

¢ Sound design is E—
the process of _
specifying, Q_
acquiring, .. ¢

manipulating, or
generating audio
elements.

¢ Sound design most commonly involves the manipulation of

previously composed or recorded audio (e.g., music and
sound effects).

¢ In some instances, it may involve the composition or
manipulation of audio to create a desired effect or mood.

¢ A sound designer is a person who practices the art of

specifying, acquiring, manipulating, and/or generating audio
elements.

A

\
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e
DESIGNING YOUR SOUND

¢ A soundscape is a complete, linear sound mix that can contain
ambience sounds and added effects.

¢ Sound effects or audio effects are artificially created or
enhanced sounds or sound processes used to emphasize
artistic or other content
of films, video games, or
other media.

¢ Single sound effects are
called for when the
sounds are triggered by
user interaction or if you
want to implement the
sound effects yourself.

¢ Think of every instance
in your video game
where a sound effect is desired. Sound effects and
soundscapes can be recorded to create just about any kind of
sound landscape you want.

¢ Consider whether you want an environment that sounds
completely lifelike or if you want to bring out certain elements,
events, feelings, or expressions.
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Editing a Sound File

Purpose

The purpose of this activity is to use sound editing software to mix and edit different sound
tracks digitally.

Objectives
1. Import different sound files for editing.

2. Evaluate sound editing tools and multitrack recording options.

Materials
4 lab sheet
4 PC with Audacity software
¢ headphones with microphone
4 sound effects from CDs or other sources

¢ music CD or music track

Procedure
1. Open your PC with Audacity software.

2. Take a few moments to review the controls. The program window consists of toolbars at
the top of the window and a larger track view section that displays tracks in your project.

3. Notice the two leftmost buttons; the top one is the Selection tool, and the bottom one is
the Zoom tool. Round buttons are used for playback control, and the red dot starts
recording.

T=0|
2 e * L B B =
LR R Xk ! > bxf @f > >

4. The left slider controls Playback Volume, the right slider controls Recording Volume, and
the dropdown lets you choose the input source, which will normally be your microphone.

4:)7...,@....+. ﬁ?g+. lMikanon |
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5. Edit Toolbar provides shortcuts to Cut, Copy, Past, Trim Outside Selection, Silence
Selection, Undo, Redo, Zoom In, Zoom Out, Fit Selection, and Fit Project.

W\ By @ H o] @ 2l RL

st 5 g

6. The track section provides a convenient view of the tracks in your project. The waveform
indicates the volume level. Use the “X” in the top left corner to remove a track from your

project.

X[bat @ w
Mono, 11025Hz
32-bit float
Mute | _Solo 0.04
¥ =1 e
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7. Make sure the microphone is connected to the computer. Select Microphone as the
Input Source. Simply press the red button on the Control Toolbar. When you finish
recording, press the yellow stop button. Before recording for the first time, experiment
with the microphone positioning and recording level (the slider with a mic symbol).

8. Simply choose Project > Import Audio and navigate to the sound file you want to use.
Once Audacity is done importing the file, it will appear as a new track. No changes will be
done to the original file. However, until you export your final clip, do not move the
imported sound files.

9. To use sound from an audio CD, capture the particular track first by using Windows Media
Player. Open the CD file with Media Player, and select the RIP Option. In the options
window, change the location of the saved files to a local drive or some accessible
location and change files to the MP3 format.

10. Editing consists of selecting segments of tracks and applying actions or effects to them.
This enables you to easily remove unwanted parts, add your own voice recording to a
music track, and combine parts of multiple tracks together. Until you save your project,
any editing can be undone.

11. Being able to select segments from a track is a crucial skill in editing sound clips, so it is
important to follow these steps:

a. Make sure the Selection tool is active.

b. Click somewhere on the track waveform, and drag until you have selected the desired
segment.

c. Release the mouse button.
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12.

13.

14.

15.
16.
17.
18.

19.

20.

To make sure you selected the right part, replay the selection. (Click the green round play
button.)

To adjust the selection:

a. Move the cursor over the start or end of the selection until it becomes a pointing
finger.

b. Click and drag to change the selection.

c. Repeat those steps until you are satisfied.

Additionally, to perform a selection, you can place the selection cursor somewhere on the
waveform by single-clicking, and go to Edit > Select > Start to Cursor or Cursor to End.

To delete a segment, choose Edit > Delete, or press the Del button.
To cut a segment out, choose Edit > Cut.
To paste a segment, choose Edit > Paste.

To have the volume increase or decrease gradually, choose Effects > Fade In or Fade
Out.

Before exporting, adjust the bit rate settings accordingly (choose Edit > Preferences...File
formats tab).

Audacity Preferences

Audio 1/0 | Qualty File Formats ] Spectrograms | Directories | Interface | Keyboard | Mouse |

VWhen importing uncompressed audio files into Audacity
™ Make a copy of the file before editing (safer)
* Read directly from the original file faster)

Uncompressed Export Format
|WAV (Microsoft 16 bit PCM) -l

WAV {Microsoft). Signed 16 bit PCM

0GG Export Setup

0GGQuaity: |5 O 10

LT

MP3 BExport Setup
MP3 Library Version: LAME v3.94 Find Library
Bt Rate: 123

Cancel | ok |

Once you are finished editing your sound clip, go to File > Export MP3 and select a file
name and location for the exported file.
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21. For this assignment, create a multi-track recording that includes the following elements:

a.

o

A voice over track should be present. Use the microphone, and add in an audio track.
It can be anything simple, just to get an idea of how to add a voice over.

Rip a CD track to an MP3 format, and add in a music background.
Import the CD track as a selection that can be played. Note the length of the track.

Add in a sound effect. Select any one of the sound effects available from the sounds
effects CDs or files.

Copy and paste the sound effect clip numerous times so it repeats as a background
long enough to match the length of the CD track.

Copy and paste the voice over track enough times to match the length of the CD
track.

Use the Select tool to highlight the voice over or sound effect. Then choose the
“Effect Option,” and add an effect to the track (e.g., Fade in or Echo).

Use Select All to choose all tracks, and then choose the Trim Option to cut off any
sound outside the selection to make all sounds end at the same time.

Export the file using the “Export as an MP3 file” with your name.

(Audacity screen shots reprinted with permission from Free Software Foundation)
(Microsoft Product screen shots reprinted with permission from Microsoft Corp.)

Lesson: Sound Effects
Page 19 4 www.MyCAERT.com

Copyright © by CAERT, Inc. | Reproduction by subscription only. | L680044




	� Student Learning Objectives.
	� Resources.
	� Equipment, Tools, Supplies, and Facilities
	� Key Terms.
	� Interest Approach.
	Objective 1:
	Objective 2:
	� Review/Summary.
	� Application.
	� Evaluation.
	� Answers to Sample Test:
	Sample Test
	VM–A
	VM–B
	VM–C
	VM–D
	VM–E
	LS–A

